設為首頁 | 收藏本站
歡迎光臨Cisco認證網 >> Cisco認證專題熱點頻道!

思科認證考試Cisco路由技術:思科路由器站點到站點VPN

加入收藏 考吧(www.mtfpug.live) Cisco認證網 考試題庫

為了幫助大家更好的復習2014年思科考試科目,我們考吧(kao8.cc)主要為大家匯編了以下輔導資料,希望考生們能夠喜歡。想了解更多相關思科考試信息,我們考吧網會第一時間為大家奉上。

應用情況,公司總部分總互連,都有公網IP

R1路由器上連通性配置

R1(config)#interface e0

R1(config-if)#ip address 10.1.1.1 255.255.255.0

R1(config-if)#no shutdown

R1(config)#interface e1

R1(config-if)#ip address 1.1.1.1 255.255.255.0

R1(config-if)#no shutdown

R1(config)#ip route 0.0.0.0 0.0.0.0 10.1.1.2

R2路由器上連通性配置

R2(config)#interface e0

R2(config-if)#ip address 1.1.1.2 255.255.255.0

R2(config-if)#no shutdown

R2(config)#interface e1

R2(config-if)#ip address 2.2.2.2 255.255.255.0

R2(config-if)#no shutdown

R2(config)#ip route 0.0.0.0 0.0.0.0 10.1.1.1

R1路由器IpSec配置

R1(config)#crypto isakmp enable (optional)默認啟用

R1路由器IpSec isakmp 配置(階段一的策略)

R1(config)#crypto isakmp policy 10

R1(config-isakmp)#hash md5

R1(config-isakmp)#authentication pre-shared

R1(config-isakmp)#encryption 3des

R1(config-isakmp)#group 2

R1路由器Pre-Share認證配置

R1(config)#crypto isakmp key cisco address 10.1.1.2

R1路由器IpSec變換集配置(階段二的策略)

R1(config)#crypto ipsec transform-set cisco esp-3des esp-md5-hmac R1 (cfg-crypto-trans)#mode tunnel

R1路由器加密圖的配置

R1(config)#crypto map cisco10 ipsec-isakmp

R1(config-crypto-map)#set peer 10.1.1.2

R1(config-crypto-map)#set transform-set cisco

R1(config-crypto-map)#match address 101

R1路由器定義感興趣流量

R1(config)#access-list 101 permit ip 1.1.1.0 0.0.0.255 2.2.2.0 0.0.0.255 R1路由器加密圖綁定到接口

R1(config)#interface e0

R1(config-if)#crypto map cisco

4、R2路由器IpSec配置

R2(config)#crypto isakmp enable (optional)默認啟用

R2路由器IpSec isakmp 配置(階段一的策略)

R2(config)#crypto isakmp policy 10

R2(config-isakmp)#hash md5

R2(config-isakmp)#authentication pre-share

R2(config-isakmp)#encryption 3des

R2(config-isakmp)#group 2

R2路由器Pre-Share認證配置

R2(config)#crypto isakmp key cisco address 10.1.1.1

R2路由器IpSec變換集配置(階段二的策略)

R2(config)#crypto ipsec transform-set cisco esp-3des esp-md5-hmac

R2(cfg-crypto-trans)#mode tunnel

R2路由器加密圖的配置

R2(config)#crypto map cisco 10 ipsec-isakmp

R2(config-crypto-map)#set peer 10.1.1.1

R2(config-crypto-map)#set transform-set cisco

R2(config-crypto-map)#match address 101

R2路由器定義感興趣流量

R2(config)#access-list 101 permit ip 2.2.2.0 0.0.0.255 1.1.1.0 0.0.0.255

R2路由器加密圖綁定到接口

R2(config)#interface e0

R2(config-if)#crypto map cisco

編輯推薦:

66考試網(報名+題庫)微信號(exam66)、考試寶免費題庫資料微信號(kaoshibao)

您還可以看看和思科認證考試Cisco路由技術:思科路由器站點到站點VPN相關的信息

Cisco認證快速通道:歷年真題模擬試題查詢網址
更多有關Cisco認證信息請訪問:Cisco認證網

各地Cisco認證信息

Cisco認證最新更新

Cisco認證模擬試題

Cisco認證歷年真題

体彩p5开奖走势图